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Why use CBPool

CBPool (College Basketball Pool) automates the mundane task of organizing a basketball pool for the 
NCAA Division 1 mens tournament.    Ordinarily, when a person organizes a basketball pool, that person 
is doomed to a year they later wish to forget.    By the end of the tournament, the pool organizer is so tired
of staying up late after the last game every night to calculate scores, that their glad its finally over.    
CBPool enhances the enjoyment gained from watching the tournament for both the participants and the 
pool organizer.

Participants generally fall into three categories:

1. Hoop-Head.    Someone who knows every team in the tournament, and is glued to their couch 
every March.    These types are willing to give their spouse the credit card the night of the Finals 
just to watch the game uninterrupted (The spouse rarely objects).    CBPool enhances the 
enjoyment these Hoop-Heads get from watching the finals, because bragging rights are attained 
by beating other Hoop-Heads scores.

2. Fan.    A fan has a favorite team, and has heard of several teams in the tournament before.    A 
Fans enjoyment in the tournament is enhanced by the satisfaction of guessing a game, where 
they dont know either team, and getting a point for it.    The Fan is generally more interested in the
games than previous years, and has at least one team to root for in the Final 4.

3. Basketball Neophyte.    A basketball neophyte cheers when their team kicks the extra point.    An 
organized basketball pool is fun for the neophyte because they generally win.



How to Use CBPool

This section will provide a brief outline of how a pool is run using CBPool.    If you need additional help, 
press F1 in any CBPool screen for more information.

1. Create a New Pool
Choose New Pool from the file menu to initialize all pool settings.    Hint: You can also download a
pool template for the current year from CompuServe.    See Downloading a Pool Template.    After 
creating the new pool, you may want to change the default Configuration Options from the 
options menu.

2. Enter Regions
Select Edit Region from the Edit Menu and enter the region names you wish to use.

3. Enter Teams
Select Edit Teams and enter the 64 teams in the tournament.    Make sure you enter teams in an 
order that will not cause problems in later rounds.    Most newspapers display teams in their 
proper ranking order on a hierarchy tree.

4. Print participant pick sheets
When all teams are entered, you can then Print Participant Pick Sheets, by selecting Reports 
from the menu bar and choosing participant pick sheet, to hand out to all participants.    This sheet
has room for them to write in their picks along with a final tiebreaker.    Set a deadline for the 
return of all completed Pick Sheets.    Pool organizers generally accept pick sheets up until the 
day of the first tournament games, but you should set a deadline that gives you enough time to 
enter the picks and still enjoy the first game.

5. Enter Participant data
When all pick sheets have returned, you are ready to enter them into the computer.    Select Edit 
Participants to bring up the participant pick entry window.    In this window, you can add, delete, 
and edit participant names and their picks.

6. Freeze Edits
When all participant data is entered, you are ready to freeze the editing of participant data.    
Freezing edits prevents any further editing of participant data, unless edits are unfrozen with the 
password.    The password defaults to CBPOOL and we recommend you change it immediately if 
you want to prevent other people from accessing the participant data.

7. Enter Game Results
After edits are frozen, you can access the Enter Game Results option from the Edit menu.    This 
will allow you to enter game results for all 4 regions and the Final 4.    Enter only the games that 
have been completed.    You can print the current standings of all participants at any time with the 
Participant Standings Report.    If you accidentally enter a result, use the Clear Button to erase 
that result before printing any reports.    Failure to do so could produce a report with incorrect 
point values.

8. Print Participant Standings Report
When the tournament is complete, and all results are entered, you can then print the final 
Participant Standings Report to show results of all participants.

9. Register your copy of CBPool
This program is the result of significant effort put forth by the author.    Please support the 
Shareware concept of delivering high quality, try-before-you-buy, software to computer 



enthusiasts everywhere.    Register this program by sending your monetary contribution to the 
author at the address on the main screen.    See the Order Form option on the help menu for 
more details.



How to use CBPool Help

There are three main ways to efficiently use the CBPool Help system.

1. Main Help menu
Clicking on the Contents button within help provides you with a Table of Contents of the CBPool 
help system.    The Contents approach is intended to familiarize new users with the features of 
CBPool.    General information is provided in a way that will get the new user aquatinted with the 
software.    Once you learn the basic flow of running a pool with CBPool, you can then ask for 
help with the second method.

2. Context Sensitive Help.
Context Sensitive Help lets you press F1 anywhere in CBPool for help on the item that currently 
has focus.    If there is no help available for the currently selected item, help will be displayed for 
the current window.    This help method allows the intermediate and advanced users of CBPool to 
get help based on a specific area of the program.

3. Help Topic Search
The Search method of obtaining help is very useful for those topics you cannot otherwise locate.   
The search is invoked by pressing the Search Button in Help or selecting Search for Help On... in 
the Help menu.    See Search for a Help Topic in Help on Using help for more information.    
(Help on using help is reached by pressing F1 while the help window is currently displayed)



Does CBPool encourage gambling?

Of course not.    CBPool (College Basketball Pool) is intended to enhance the enjoyment basketball fans 
experience by watching the NCAA Mens Division I basketball tournament (A future version will allow for 
the Womens tournament).    The reasons why this program can help enhance the tournament for fans are 
described in Why Use CBPool.    Friendly competition, not dollars, is all thats required to enjoy a 
basketball pool.



Questions & Answers

This section is the result of feedback we have received through CompuServe and US Mail.    Please 
submit any questions you have to the CompuServe address listed on the Order Form or via US Mail to 
the address listed on the same form.

Question: The shaded boxes on my reports make the printing illegible.    How can I prevent this?
Answer: The shading feature was included to make reports look their best on laser printers.    On 

some dot matrix printers (or Lasers in low resolution) this makes the text very hard to 
read.    Choose Configuration from the Options menu to adjust the shading to none.
If your laser printer provides a graphics halftoning configuration, set it to line art for the 
the best shading background for text.

Question: Why are the team names are longer than the boxes on my pick sheet?
Answer: CBPool does not automatically resize the print in the team boxes to fit the teams.    We 

tried this and found it to look unprofessional.    You can reduce the font size from the 
Configuration Window or abbreviate the team names in Team Entry.

Question: I get font errors whenever I try to print.
Answer: Try changing the printer font from the Configuration Window.    CBPool is shipped with 

Times New Roman as its default printer font.    On some systems this font is unavailable 
causing this error.

Question: I get the message Cannot find PORIENT.DLL when I try to print
Answer: The file PORIENT.DLL could not be located in your \WINDOWS\SYSTEM directory.    Try 

re-installing CBPool.

Question: Im having a bunch of weird problems
Answer: Sometimes, your \WINDOWS\TEMP directory can be full of useless files.    Try deleting 

files AFTER you exit windows to help the problem.    This should make your entire 
Windows environment run smoother.

Question: This program is really neat but ...
Answer: Let us know what you would like CBPool to include.    We already have several 

enhancements on our list for the next version.    We would like to hear your input.    Please
send your comments vie CompuServe if possible.

Question: I dont get all the proper connecting lines on my Pick Sheet/Tournament Results reports.
Answer: Some printer drivers have difficulty printing the thin bracket lines on these reports.    A 

good example is the HPLJ4si driver at 600 dpi.    Your report should work fine if you alter 
the printer resolution to 300 dpi through the printer setup on the control panel.

Question: I get an Error 20 or Memory Full error on my Laser Printer when trying to print.

Answer: CBPool uses Bitmap graphics to print reports.    These can take a good deal of laser 
printer memory.    To reduce the amount of required memory, try reducing the resolution 
from Print Setup..., and removing shading from the Configuration screen.



Downloading the Pool Template

When you obtained this copy of CBPool, you received every thing you need to run your own pool.    
CBPool gives you the power and flexibility to use it year after year by entering your own region titles and 
team names.    To make this process easier, we upload a blank (no participants) template of teams and 
regions to CompuServe and select BBSs across the country.    Simply download this template and youll 
be ready to enter participants.
If you dont have a modem, cant find the download template, or dont want the hassle of finding the 
template on a local BBS, you may order a template from Vitek Enterprises for a small fee.    See Order 
Form for prices and ordering information.

Note: If you are the sysop of a BBS that would like to receive the latest version of CBPool and 
templates, contact us through the address listed on the order form.

Another Note: As of March 1994, the template on CompuServe will reside in the GO FANS forum, 
basketball library.



Why you should register Shareware

Shareware is a marketing method in the computer world similar to the test drive in the automotive world.    
It allows users a chance to try-before-they-buy the software.    In this case, you are allowed to use CBPool
at no cost for an evaluation period.    This evaluation period has no time limit, but simply states:    If you 
use CBPool to run a basketball pool, you are required to register the software.    Sound fair?    I think so.    
If you spend the time to use CBPool throughout an entire pool, you obviously believe the software is 
either neat, or offers a significant time savings.    Either one of these reasons is enough to support the 
producers of the software to encourage them to produce such software in the future.

If you register your copy of CBPool, you are entitled to a free update.    This new version will incorporate 
all reasonable enhancements suggested by users like yourself.    The mailing of the update will save you 
the trouble of downloading the next version and paying any connect time charges associated with doing 
so.
In addition, registering CBPool will entitle you access to our technical support staff.    You may submit 
questions through CompuServe (Preferred method), Internet, or by phone.    CompuServe messages are 
given priority over others.



Shareware Notice

Vitek Enterprises makes no warranty of any kind either expressed or implied.    In no event shall Vitek 
Enterprises be held liable for any problems or situations that arise from this software.    You the user can 
be assured that every effort has been made to ensure delivery of a quality, virus free product.    Although 
we regret having to issue such a notice, we feel it is necessary to do so in this day and age.

No part of this software may be reproduced or distributed in any other form than the compressed file as 
found on CompuServe or other sources.    If in doubt about the integrity of a copy that you receive, you 
are encouraged to contact Vitek Enterprises immediately for clarification.    See the main screen for 
address and telephone numbers.

This software may be distributed by merchants of any kind providing that remuneration of no greater than 
the equivalent of $5.00US is requested and that the person receiving the software is advised and 
encouraged to register the software.    Failure to meet the criteria stated herein may result in seizure of all 
media containing this software by Vitek Enterprises or an authorized agent.



File Menu: New Pool

The New Pool option on the File menu reinitializes all settings to the default configuration and erases all 
results and participant data.    Use this option only when you dont mind loosing any unsaved data.    When 
CBPool is first started, the default pool is identical to what is created with the New Pool option.



File Menu: Open Pool

The Open Pool option on the File menu loads a saved pool from disk into memory.    CBPool files normally
have a .CBP extension but you are allowed to name any extension you like.    Only one open pool may 
reside in memory at a time.    When open pool is selected, if there is unsaved data in the current pool, you
are asked for confirmation.    Select Cancel if you do not want to loose your unsaved data.    Select Ok if 
you dont care about youre unsaved data and would like to load the current pool in its place.

By default, only files with a .CBP extension are displayed.    If you choose a different extension for your 
CBPool data files, you must select All Files to display your data files.



File Menu: Save Pool

The Save Pool option on the File menu will save the current pool in memory to disk under the currently 
defined file name.    You have a current file name by default if you loaded the current pool in memory from 
disk.    Otherwise, if you dont have a current file name, the Save As option is executed and you will be 
prompted for a file name.



File Menu: Save Pool As...

The Save Pool As option on the File menu will prompt you for a filename to save the current pool as.    
This function can be called by the Save function when selected without a current file name.

When selecting a filename for a CBPool Pool, think of a name that is descriptive to you if you didnt see 
this file again for a year.    A good example to call a 1994 office pool for XYZ corporation would be 
XYZ1994.CBP.    This filename immediately tells you that this is the pool for XYZ for the year 1994.    This 
naming is specific enough to handle multiple pools for basketball extremists.    If this is to hard for you to 
remember, try NCAA1994.CBP, or BBALL94.CBP.    These names are not as specific but would work quite
fine for the person who runs one pool a year.

Special Reminder: Be sure to remember what drive and sub-directory you save youre pool under.    A
minute spent now, could save you a headache later.



File Menu: Close Pool

The Close Pool option on the File menu will close the current pool, leaving you with a blank initialized pool
in memory.



File Menu: Print Setup

The Print Setup option on the file menu will allow you to set printer defaults from within CBPool.    All 
CBPool reports are printed on the current Windows default printer.    Generally you set the default printer 
from the Control Panel Printers option.    This menu option will allow you to alter the default printer without 
leaving CBPool.
When youre in print setup, sometimes you will see a help button, the help text associated with that option,
is a function of your printer driver, not CBPool.



Edit Menu: Edit Regions

The Edit Region option on the Edit menu will bring up the Region Edit Window.    This window will allow 
entry of the region names in the order you wish to have them displayed.    We recommend the default that 
the NCAA generally uses in their literature.    A Default Button is provided to enter the regions.    You must 
enter all four regions before Enter Teams is allowed.



Edit Menu: Edit Teams

The Edit Teams option on the Edit menu will bring up the Team Edit Window.    All four regions must be 
defined before team edit is allowed.    The team edit window allows you to enter the team names of all 
teams in the tournament.    This is required before you can enter any participant data or actual tournament
results.

Hint: When entering team names, abbreviate the longer team names.    If you enter the full names, this 
can produce reports with team boxes that are not long enough for the teams.    The team box size 
is fixed to fit every team on one page.



Edit Menu: Edit Participants

The Edit Participants option on the Edit menu will bring up the Participant Picks window.    This window 
will allow you to add and edit participants in the current pool, and enter their picks for the tournament.    
This option is not allowed until all teams have been entered.    This is where the majority of youre time will 
be spent running the pool.    Participant data entry is a hard as it gets (and we think youll find it a breeze) 
when running a pool.



Edit Menu: Freeze Edits

The Freeze Edits option on the Edit menu will prevent any further modification of participant data unless 
edits are Unfrozen.    This is included as a security measure since many pools are run in an office where 
many people can access the computer the pool is run on.    Freezing edits will enable the Enter Game 
Results option to let you enter tournament results as they occur.    See Password for details on changing 
your password.

Warning: Write down your password if you change it.    The CBPool default password is CBPool.    If
you change youre password and forget it, you will not be able to edit any participant data 
if the need arises.    Vitek Enterprises can help you (Registered users only) figure out 
youre password if absolutely necessary, but a fee will be charged.    We want you to 
remember youre password so youre pool will run smoothly.



Edit Menu: UnFreeze Edits

The UnFreeze Edits option on the Edit menu will allow participant data to be altered.    This option is 
password protected to prevent unauthorized access.    When you select this option, a window will prompt 
you for the current password.    Once you enter the correct password, you again have access to Region 
Edit, Team Edit, and Participant Edit.

Warning: Write down your password if you change it.    The CBPool default password is CBPool.    If
you change youre password and forget it, you will not be able to edit any participant data 
if the need arises.    Vitek Enterprises can help you figure out youre password if absolutely
necessary, but a fee will be charged (Registered users only).    We want you to remember
youre password so youre pool will run smoothly.



Edit Menu: Enter Game Results

The Enter Game Results option on the Edit menu will allow you to enter the results of the tournament as 
they happen.    You can enter the results after the last game of the night, print a Participant Standings 
Report and update everyone in your pool without any hassle.    The method for entering these results is 
identical to entering participant information.

If Enter Game Results is dimmed on the Edit menu, you must first Freeze Edits to continue entering 
Game Results.



Report Menu: Blank Pick Sheet

The Participant Pick Sheet option on the Reports menu will print the entire tree of games in the 
tournament on a sheet of paper.    This sheet is then passed out by the pool coordinator to all potential 
participants.    Instruct the participants to write clearly and legibly when selecting their picks.    Be sure to 
set a deadline for the return of these Pick Sheets. Pool organizers generally accept pick sheets up until 
the day of the first tournament games, but you should set a deadline that gives you enough time to enter 
the picks and still enjoy the first game.

Note: All reports are printed to the default printer as defined in Control Panel - Printers.    See Print 
Setup to see how to define default printers within CBPool.

Hint: If your report prints the team names larger than the team boxes can accommodate,    try 
abbreviating the team names in Edit Teams or reducing the font size on the Configuration Screen.
The team box size is fixed to fit every team on one page.



Report Menu: Participant Pick Sheets...

The Participant Pick Sheets option on the Reports menu will allow you to selectively print the completed 
pick sheets for any or all participants in your pool.    The Window that appears allows you easy selection 
of pick sheets for printing.    This screen contains two lists, the left one for participants for whom you do 
NOT wish to print pick sheets, and another for participants you DO wish to print pick sheets for on the 
right.    The following controls allow you full manipulation of these lists.

Add You may select add to move the currently selected participant in the left list over to the 
right list box.    The alternative method for moving participants is to double click on their 
name.

Add All Pressing this button will add all participants to the right list box.
Remove This button removes entries from the right list and returns them to the left list.    You can 

also double click on any name in the right list box to remove it from the list.
Remove All Pressing this button will remove all participants to the left list box.

Ok, Print Press this button when your selection of participants is complete.    This will initiate the 
printing process and a message indicating printing status will appear.

Cancel Press Cancel or Escape to cancel this window without printing anything.



Report Menu: Participant Standings Report

The Participant Standings Report on the Reports menu will print the current standings of all participants in
the pool to the printer or a window.    The participants are listed in order of their score based on the point 
weighting system defined in the Configuration Screen.    The first entry listed is always Perfect Score 
which indicates the score a participant would achieve had they picked every game correctly.    This perfect
score will change as more game results are entered to reflect a current Perfect Score.

When you click on the Participant Standings report menu item, you are asked whether you want to send 
report to the screen or the printer.    If you select screen, the report will be printed to a window on your 
screen.    Multiple pages are handled with a Continue/Cancel question posed to you at the end of the first 
page.    Choose continue to continue to the next page, or Cancel to abort printing the report.

Note: All reports are printed to the default printer as defined in Control Panel - Printers.    See Print 
Setup to see how to define default printers within CBPool.



Report Menu: Tournament Results Report

The Tournament Results Report on the Reports menu will print a report similar to the Pick Sheet but with 
all currently entered results displayed on the tree.    This report is generally used by pool coordinators to 
post, on the company bulletin board, for all to see along with the final Participant Standings Report.

Note: All reports are printed to the default printer as defined in Control Panel - Printers.    See Print 
Setup to see how to define default printers within CBPool.



Options Menu: Change Password

The Change Password option on the Options Menu allows the pool coordinator to change the default 
password used with the Freeze/UnFreeze options on the edit menu.    When you select this option, there 
are three steps to changing your password.

1. Enter Current Password.    Enter the existing password defined for this pool.    The CBPool default 
password is CBPOOL, but if you have changed the password, you must enter that password.    
When you type this password, dont be alarmed that it appears as all *s.    This is a security feature
to prevent anyone from learning your password from behind your back.

2. Enter New Password.    Enter the new password you wish to use.    CBPool converts all 
characters in a password to upper case, so dont bother with capitalization.

3. ReEnter the New Password.    CBPool asks you to reenter your new password to verify that you 
typed it correctly the first time.    If the password typed here does not match what you typed the 
first time, no password change will be made.

Warning: Write down your password if you change it.    The CBPool default password is CBPool.    If
you change youre password and forget it, you will not be able to edit any participant data 
if the need arises.    Vitek Enterprises can help you figure out youre password if absolutely
necessary, but a fee will be charged    (See the Order Form for details).    We want you to 
remember youre password so youre pool will run smoothly.



Options Menu: Configuration

The Configuration item on the Options menu allows you to customize CBPool for your own needs.    On 
this screen you can modify the following features of CBPool.

1. Standings Report Title
This option allows you to enter two title lines for the Participant Standings Report.    These lines 
are printed in the font selected on this screen, and with a background shading also selected on 
this screen.

2. Point Weight
The point weight determines the point values assigned to every correct participant pick.    Some 
pool coordinators prefer to have one point for every game.    This allows for a maximum of 63 
points.    Others like the (CBPool default of) 1 point/game in the first round, 2 points/game for the 
second round and so on.    The Point Weight option allows you to choose either method, or any 
other you wish to define.
Note: Vitek Enterprises is interested to hear different variations on scoring basketball pools.    If 
you have a scoring system you really like thats not possible in CBPool, please let us know.

3. Shading Selection
The shading selection determines the amount of shading used on all CBPool reports.    All printers
are unique.    Because of this, an attractive looking report produced on one printer, can look like 
garbage on another.    CBPool reports look best when printed on a laser, in high resolution, with 
the shading at its darkest.    Using these settings, CBPool will produce a great looking report on a 
laser, while producing a blurry, illegible report on some older 9 pin dot matrix printers.    If you are 
using a dot matrix to print, try moving the shading scroll bar all the way right for no shading.    This
should produce the most readable report for your printer.

4. Choose Font
Click the Choose Font button to popup a dialog box giving you various font options.    The font you
select in this window will be the font used on all your reports.
Hint:    Be careful not to make your font size too big.    The Team boxes on the Pick sheet and 
tournament results report are fixed in size so that they all can fit on one page.    If you make your 
font size to big, the team names will overrun the boundaries of the box.



Help Menu: Obtaining Technical Support

Before seeking technical support, try finding the answer to your problem in the Questions & Answers, or 
Error Messages sections.
Technical support is provided to registered users via CompuServe (Preferred), US Mail, Telephone, and 
Internet.    Vitek Enterprises can be reached through any of these methods using the address on the 
Order Form or the main screen.
The preferred method is through a CompuServe mail message.    These requests for technical support will
be honored first.



CBPool Order Form

Instructions: Print this order form by pressing Alt-F now to select the File Menu of this help window.    
Then select Print Topic to send this form to your printer.    Complete form and mail, with 
your payment, to Vitek Enterprises at the address below.    You may also register through 
CompuServe Shareware registration (GO SWREG).    The CBPool registration number 
through this service is 2188.

Vitek Enterprises
20832 Tuck Road #135
Farmington Hills, MI    48336

Make checks payable to Vitek Enterprises

Phone : (810) 471-5919
CompuServe: 74024,2466
Internet: 74024.2466@compuserve.com

Please use a separate form for each registration.    Any number of registrations may be mailed together.    
Thank you for registering Shareware, it is people like yourself that continue to help this distribution 
method thrive.

Name ________________________________________________

Company ________________________________________________

Street ________________________________________________

City ________________________________________________

State ___________________________ ZIP____________

Country _______________ CIS/AOL/Internet ID ____________

Telephone Number_________________________

Disk size preferred        3.5"_________        5.25"__________

How did you acquire CBPool? _____________________________________

CBPool Registration $15.00 ___________
(This fee includes a free updated version of CBPool)
CBPool Template Disk $ 3.00 ___________
(Will be shipped as soon as teams are selected)

Shipping/Handling $ 3.00
==========

Total Remittance ___________
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Participant Pick Edit

The Participant Pick Edit window is the main mode of entry for participant data.    You can add, edit and 
delete participants while entering their pick data in this window.

Participant Edit Box
The Participant Edit Box is in the upper right corner of the Participant Pick Edit screen.    This box is used 
to add, edit and delete participant names.
1. Add Participant

Click the Add button.    This will erase the participant name box above this button.    Next, click on 
the participant name box and type the new participants name and press Enter.    The title    (top) of
the window will change to show the participant you are now editing.    You may now proceed with 
the participants picks.

2. Edit Participant
Click the down-arrow button to the immediate right of the participant name box.    This will show a 
list of all currently defined participants.    Select a participant from this list by clicking on their 
name.    Then click on the participant name box and make any changes to their name and press 
Enter.    The participants name is now changed.

3. Delete Participant
Select a participant name as in Edit Participant.    Verify that the participant to be deleted has their
name shown in the participant name box.    Click the delete button.    The participant will be 
deleted.

Region Selection Box
The Region Selection box is in the lower right corner of the window.    This box contains a set of buttons 
left of the four regions you have defined, and a Final 4 button.    When selected, these buttons will change 
what region is represented in the game boxes of the screen.    To change a region, simply click on the 
desired region.    If you select Final 4, the Final 4 screen will appear.

Game Boxes
When a participant is added, you are ready to enter their picks.    CBPool allows you to enter picks with 
your mouse (or other pointing device) by dragging the team in a game box, to another game box, and 
dropping it there.    This is called a drag and drop operation.    You may drag any team to the highest game
box chosen by the participant, to save time in this screen.    Follow these instructions to perform a drag 
and drop operation on the game boxes.
1. Select the team you wish to advance to the next round.    Click on this team with the left mouse 

button, and hold down the button.
2. Drag the game box over to the appropriate game box in the next round.
3. Make sure that the mouse pointer arrow is pointing inside of the destination game box and 

release the mouse button.    This will copy the team from the source game box to the destination 
game box.

Other Buttons

1. Ok Button
Selecting this button will keep all the editing you have done in this window in memory.    Dont 
forget to save your pool.

2. Cancel Button
Selecting Cancel will return all participant data to the state that existed before you selected the 
edit participants option.

3. Clear Button
The Clear Button on either the Results Entry or Participant Picks screen serves a dual purpose.
a. Pressing the Clear button will clear all picks (in every region) for the currently selected 

Participant.
b. The clear button can be used to delete a single Pick.    Simply drag the desired game box 



over the clear button and drop it.    This will clear the Pick (or Result) from the desired 
game box.



Tournament Results Entry

The Tournament Results Entry window is the main mode of entry for tournament results.    You will bring 
up this window to enter the days results after an evening of watching fine hoops.

Region Selection Box
The Region Selection box is in the lower right corner of the window.    This box contains a set of buttons 
left of the four regions you have defined and a Final 4 button.    When selected, these buttons will change 
what region is represented in the game boxes of the screen.    To change a region, simply click on the 
desired region.    If you select Final 4, the Final 4 screen will appear.

Game Boxes
As soon as the first game is won, you are ready to enter the results.    CBPool allows you to enter results 
in the same fashion you enter participant picks.    You enter results with your mouse (or other pointing 
device) by dragging the team in a game box, to another game box, and dropping it there.    This is called a
drag and drop operation.    You may drag any team to the highest game box the team actually won, to 
save time in this screen.    Follow these instructions to perform a drag and drop operation on the game 
boxes.
1. Select the team you wish to advance to the next round.    Click on this team with the left mouse 

button, and hold down the button.
2. Drag the game box over to the appropriate game box in the next round.
3. Make sure that the mouse pointer arrow is pointing inside of the destination game box and 

release the mouse button.    This will copy the team from the source game box to the destination 
game box.

Other Buttons

1. Ok Button
Selecting this button will keep all the editing you have done in this window in memory.    Dont 
forget to save your pool.

2. Cancel Button
Selecting Cancel will return all participant data to the state that existed before you selected the 
Enter Game Results option.

3. Clear Button
The Clear Button on either the Results Entry or Participant Picks screen serves a dual purpose.
a. Pressing the Clear button will clear all results in every region.
b. The clear button can be used to delete a single result.    Simply drag the desired game 

box over the clear button and drop it.    This will clear the Result from the desired game 
box.



Edit Region Configuration

Even though the schedules are set until 1998 (this was written in 1994), and the region names remain the
same, CBPool allows you to name your own regions.    This feature was included to keep Murphy (you 
know, the lawyer) from changing the way the NCAA names the regions.    The Edit menu option displays a
window where you can enter the regions of your choice, or select the default region names by clicking on 
the Default button.    Simply type (If not using the default button) the regions in the text boxes and select 
OK.    The Cancel button is provided so that you may exit the Region Configuration window without saving
the changes made in the region boxes to memory.    Remember that you must save your pool in order to 
save the region names for the next time you use your pool..



Enter Teams

Enter Teams is where you define the teams in the tournament.    Any abbreviations or rankings used here 
will appear on your reports.

Region Selection

The region selection area of the Enter Teams window displays the four regions in the tournament. 
Click on the region of your choice to display or enter the teams for that region.

Team Boxes

Click on the desired team box and enter the team for that position.    After the initial selection, you 
may press ENTER to select the next team box.
Be careful when entering teams, the order in which you enter them is very important.    You 
must make sure that team 1 on the template is playing team 2 in the tournament, and so on or 
CBPool will not work in the later stages.    The winner of teams 1 and 2 will play the winner of 
teams 3 and 4 (team number in CBPool has no relationship to their tournament ranking).    The 
order in which you should enter the teams should match the order in which they appear in the 
familiar bracket or tree found in most newspapers.    If you enter the teams in each region in the 
order found on a bracket (or tree), youre pool will work just fine.    The easiest way to enter the 
teams is to download a template from CompuServe or a BBS.    These templates are produced by
Vitek Enterprises and will save you the trouble of entering the teams.    If you dont have a modem,
cant find the download template, or dont want the hassle of finding the template on a local BBS, 
you may order a template from Vitek Enterprises for a small fee.    See Order Form for prices and 
ordering information.
When you enter teams, abbreviate the longer names so they fit in the team box.    If your team is 
longer than the box allows, it will overflow the box on the Pick Sheet and look unprofessional.    
CBPool allows you to enter a longer team name than the box will hold in case you dont care 
about this overrun.

Cancel Button

Clicking on the Cancel button will return all team definitions to their original state before the Enter 
Teams window was selected and return you to the main CBPool window.

Ok Button

Clicking the Ok button will retain all team changes in memory.    Remember to save your pool, 
your edits will be lost if you dont.



Final 4 Entry

The Final 4 Entry window is used to enter participant picks, and tournament results.    The window is 
called from the Participant Edit window and the Enter Results window.    The window contains game 
boxes much like those found on the Participant edit and Enter results window that utilize the drag and 
drop method for data entry.

Game Boxes

See Participant Edit window or Enter Results for an explanation of how to use the game boxes.

TieBreaker

The TieBreaker is used if two or more participants conclude the tournament with an identical score.    The 
TieBreaker is a number the participant selects that represents what they think the total number of points 
in the final game (Championship game) will be.    The participant whose TieBreaker is closest (above or 
below) to the actual total (number of points in final game) becomes the winner of the tournament.    To 
enter a TieBreaker, click on the tiebreaker box, enter the numeric value, and press enter.

Other Buttons

1. Ok Button
Selecting this button will keep all the editing you have done in this window in memory.    Dont 
forget to save your pool.

2. Cancel Button
Selecting Cancel will return all participant data to its original state before you selected the Enter 
Game Results option.

3. Clear Button
The Clear Button serves a dual purpose.
a. Pressing the Clear button will clear all games in the Final 4 and the TieBreaker.
b. The clear button can be used to delete a single game box.    Simply drag the desired 

game box over the clear button and drop it.    This will clear the desired game box.    To 
clear the TieBreaker entry, return it to its original value of 0 (zero).



Error Messages

CBPool sometimes encounters situations it cant correct.    Whenever this happens, an error message will 
be displayed.    Following is a list of the most common error messages and their meaning.

Can't create AutoRedraw image

There isnt enough available memory to display the next window.    This commonly happens when 
a 256 color (or greater) video driver is used and system memory is limited.    When CBPool tries 
to display a window, it runs out of memory and causes this error.    If you receive this error, you 
can either increase your available memory (by adding memory to your computer, or unloading 
other applications that may be running in Windows), or decrease the number of colors your video 
driver can display.

No Fonts Installed

This can happen with a printer driver that is incompatible with CBPool.    Some PostScript drivers 
give this message when the real cause of the error is an old version of PSCRIPT.DRV.    Be sure 
to verify that other windows applications, such as Windows Write, will print in both portrait and 
landscape mode before seeking technical support.    If you still have problems printing with 
CBPool, try switching your driver to a common printer, such as an Epson FX80 or HP LaserJet.




